Beta Version

Olympus

Themen » Digitale Systemkameras » Olympus

Wasserwaage im Sucher stimmt nicht

Hallo Zusammen,

ich habe bei meiner E-M1 festgestellt, dass die Bilder immer kippen, obwohl ich explizit darauf geachtet habe, dass die "Wasserwaage" im Sucher exaktes waagerechtes halten anzeigt. Nun habe ich mal probehalber die Gitternetzlinien eingeblendet und diese am Horizont ausgerichtet. Siehe da, das Bild ist gerade, un die "Wasserwaage" zeigt mir eine Neigung an.

Kann man diese Wasserwaage eigentlich kalibrieren oder ist so etwas ein Fall für den Service?

Besten Dank für eure Mithilfe

Ralf

Antworten

Seiten

mit Sicherheit kann das justiert werden, doch muss mit Sicherheit auch die Kamera geöffnet werden.
Ich würde das mit Sicherheit nicht selbst reparieren :)

lg
von jk
Na da war jetzt jemand schneller mit dem "bei dir umschauen" ;-)

Das Problem scheint mir sehr speziell. Da findest du vermutlich in einem Olympus Forum eher eine qualifizierte Antwort.
Oder per Mail beim Kundenservice.
Bei mir an der Nikon bleibt die Wasserwaage manchmal "hängen", wenn die Kamera nicht gemerkt hat, dass ich vom Hoch- ins Querformat gewechselt habe. Sanftes wiegen oder aus- und einschalten hilft dann meist. Aber bei dir scheint das ein anderes Problem zu sein.

Jochen
Hallo Ralf,
als ich deine Problembeschreibung las kam mir spontan folgender Gedanke: die Wasserwaage richtet die Kamera gerade aus...dementsprechend dürftest du nur einen geraden Horizont bekommen, wenn du im 90 Grad Winkel darauf schaust. 
Wenn du die gitternetzlinien nutzt, kannst du diese an den Horizont anpassen, also die Kamera auch um einige Grade drehen, auch wenn du mal in einem anderen Winkel draufschaust...
War jetzt meine Idee dazu ;)
Hallo Ralf,
das Problem hatte ich auch schon bei meiner EM 10. Im Geschäft erzählten sie mir, ich müsse die Kamera einsenden. Mit ein wenig Googeln fand ich dann eine einfachere Lösung übers Menü der Kamera. Da es schon länger her ist, weiß ich leider nicht mehr genau wie es ging. Versuchs mal im Anwendermenue/K Utility/Justierung.
LG Hermann
PS: Es wäre ja vielleicht auch für andere interessant zu erfahren, ob das geholfen hat.
Hallo Zusammen,

zurück aus dem langen Wocheende habe ich eure Statemenst gelesen. Danke hierfür.
Ich habe zwischenzeitlich auch erfahren, dass es eine Lösung dazu gibt. Ich kenne den Menüpunkt dazu aber noch nicht. Sobald ich es heraus gefunden habe, werde ich die Lösung hier wieder rein schreiben
Unser Experte vom OLYMPUS-Forum schreibt, daß der Bildstabilisator bei den ungenauen Wasserwaageanzeigen eine Rolle spielt, wenn der Auslöser halb durchgedrückt ist. Neben der Möglichkeit, den Stabi auszuschalten, empfiehlt er, den halb durchgedrückten Auslöser wieder loszulassen , dann geht der Stabi in Reset und danach ohne Zwischenhalt auszulösen. Probieren!!

HG, Werner
Hmm, das ist aber nicht optimal.
Dem Stabi sollte man immer Zeit lassen einzuschwingen.
Das wäre mir wichtiger als eine schiefe Wasserwaage.

lg
Hallo liebes Forum,

irgendwie neige ich dazu, wahrscheinlich meiner Körpergeometrie geschuldtet, die Fotos mit schiefem Horizont aufzunehmen. Daher benutze ich die Wasserwaage im Sucher sehr oft. Um so ärgerlicher ist es, wenn diese Anzeige nicht stimmt :-( Solange es einen Horizont gibt, an dem ich die Gitternetzlinien im Sucher ausrichten kann, ist es ja verschmerzbar, aber den hat man nun mal nicht immer.  Ich mag es ach überhaupt nicht gerne, wenn ich nur aufgrund eines schiefen Fotos nachher in der EBV das Bild beschneiden muss. Daher habe ich nach einer Möglichkeit gesucht, diese Anzeige zu justieren. 

So bin ich nun also vorgegangen:

Mittels einer herkömmlichen Maurer-Wasserwaage habe ich die Ausrichtung unseres Esszimmertisches überprüft. Dieser steht, meinen Ansprüchen genügend, gerade genug. Dann habe ich die Kamera aufgesetzt und die Horizontale Wasserwaage zeigte eine waagerechte Neigung von zwei Strichen nach links an. Die horizontale Ausrichtung war in Ordnung.

Wenn man nun das Menü aufruft und im "Zahnrad-Menü" das Menü "k" (Utility) aufruft, dann kann man den Unterpunkt "Justierung" aufrufen. Um nun die aktuelle Ausrichtung der Kamera als optimal ausgerichtet zu definieren, wählt ihr nun noch einmal "Justierung" aus.

Nun zeigte auch die Sucherwasserwaage an, dass meine Kamera waagerecht und senkrecht korrekt ausgerichtet ist.

Fertig
Hier noch mal die Screenshots.
Forenbeitrag Bild 1Forenbeitrag Bild 2Forenbeitrag Bild 3Forenbeitrag Bild 4Forenbeitrag Bild 5

Seiten